Autor Thema: 1946 läuft nicht auf meinem WIN 10  (Gelesen 6440 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline SkyDog

  • Administrator
  • Blasenteetrinker
  • *****
  • Beiträge: 882
    • http://www.sturmovik.de
Re: 1946 läuft nicht auf meinem WIN 10
« Antwort #20 am: 30.April.2017, 22:52 »
Grüß dich HB-Jett,

ja - es ist ja schon alles ein wenig betagt. Du musst wahrscheinlich die conf.ini Datei in deinem Verzeichnis anpassen. Hilfe findest du, falls du es selber versuchen willst, z.B. hier: http://wiki.sturmovik.de/index.php?title=Conf.ini - der [window]-Bereich muss hauptsächlich angepasst werden.

Ansonsten: Was für eine Auflösung hat dein Monitor?

Es läuft aber definitiv unter Win 10 - auch bei mir ;)

VG,
SkyDog
"Ich hätte gerne zwei Martini." "Dry?" "Nein, zwei."
________________________________________
System: i2700K @ 3,5Ghz, 16 Gig RAM, NVidia GTX460, Asus Xonar D1, Windows 10 Pro 64 Bit, 22Zoll 1920x1200

Offline HB-Jett

  • Hallenfeger
  • **
  • Beiträge: 7
Re: 1946 läuft nicht auf meinem WIN 10
« Antwort #21 am: 02.Mai.2017, 09:50 »
Laut beschreibung hat der Monitor 1920x1080...

Hab vorher lange auf Mac gearbeitet... wie komm ich zu dieser conf.ini Datei?

Offline HB-Jett

  • Hallenfeger
  • **
  • Beiträge: 7
Re: 1946 läuft nicht auf meinem WIN 10
« Antwort #22 am: 02.Mai.2017, 11:24 »
Habs jetzt rausgefunden. Aber der linke rand ist immer noch ein grosser Teil schwarz, rechts ist das Bild aber abgeschnitten...

Offline Blacksheep239

  • Hallenfeger
  • **
  • Beiträge: 34
Re: 1946 läuft nicht auf meinem WIN 10
« Antwort #23 am: 02.Mai.2017, 11:50 »
Du musst in der conf.ini bei der auflösung den save aspect auf 0 setzen!


Gesendet von iPhone mit Tapatalk