Autor Thema: GTX980 TI Problem  (Gelesen 1414 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Angus

  • Flugschüler
  • ***
  • Beiträge: 178
    • Zerstörergeschwader I<<Wespe>>
GTX980 TI Problem
« am: 28.November.2015, 10:13 »
Moin.......Habe diese Karte gestern eingebaut und seit dem bootet der PC in etwa so.....einschalten,Piep,Bildschirm bleibt schwarz und ca 15sec später wieder Piep,das ganze ungefähr 3 mal ??? danach kommt direkt Windows ???
Habe die alte Karte wieder eingebaut(GTX 680) und alles geht,danach wieder zurück und das gleiche Problem!
Liegt das eventuell am Bios ?Motherboard ist ein Gigabyte GA Z77X D3H I7 3770K

Offline LoHan

  • Blasenteetrinker
  • *****
  • Beiträge: 2.289
Re: GTX980 TI Problem
« Antwort #1 am: 28.November.2015, 12:30 »
..... wie jetzt!? Danach kommt direkt Windows..... dann ist doch alles gut ;)
Von den Beepcodes her würde ich auf eine unterversorgte Graka tippen.....
Schau Dir mal die Stromanschlüsse noch einmal genau an!

Offline Düssel-Jäger

  • Flieger
  • ****
  • Beiträge: 275
Re: GTX980 TI Problem
« Antwort #2 am: 28.November.2015, 13:39 »
Was hat Gigabyte denn für ein Bios am laufen?Eventuell könnten auch genaue Beep-Abfolgen helfen und nicht nur so in etwa oder ungefähr. ;D
« Letzte Änderung: 28.November.2015, 13:43 von Düssel-Jäger »

Offline Airway

  • Blasenteetrinker
  • *****
  • Beiträge: 2.112
Re: GTX980 TI Problem
« Antwort #3 am: 28.November.2015, 15:14 »
1x 6-Pin und 1x 8Pin Stromanschluss angeschlossen?

Netzteil Mindestens 600 Watt?

Offline Angus

  • Flugschüler
  • ***
  • Beiträge: 178
    • Zerstörergeschwader I<<Wespe>>
Re: GTX980 TI Problem
« Antwort #4 am: 28.November.2015, 15:36 »
1x 6-Pin und 1x 8Pin Stromanschluss angeschlossen?

Netzteil Mindestens 600 Watt?

Ja......und Netzteil hat 700 Watt.

Offline Angus

  • Flugschüler
  • ***
  • Beiträge: 178
    • Zerstörergeschwader I<<Wespe>>
Re: GTX980 TI Problem
« Antwort #5 am: 28.November.2015, 15:42 »
Was hat Gigabyte denn für ein Bios am laufen?Eventuell könnten auch genaue Beep-Abfolgen helfen und nicht nur so in etwa oder ungefähr. ;D

Version....wenn ich das richtig gesehen habe F9.....Beeep-Abfolge ist 4 mal und Windows ist da.

Offline Düssel-Jäger

  • Flieger
  • ****
  • Beiträge: 275
Re: GTX980 TI Problem
« Antwort #6 am: 28.November.2015, 17:31 »
Beeep-Abfolge ist 4 mal und Windows ist da.

OK,also ein AMI-Bios.Es macht aber schon einen Unterschied ob 1x kurz und 3x lang oder 4xkurz oder sonstwie.Das musste schon genauer sagen wie dat Piepst.Ansonsten musste ma hier gucken:

1× kurz: Stromkreise zurückgesetzt (bereit zum Starten)
1× lang: Speicherproblem, Module sitzen nicht richtig oder sind korrodiert
1× lang, 1× kurz: Fehler auf dem Motherboard
1× lang, 2× kurz: Videoproblem, Grafikkarte defekt oder sitzt nicht richtig; gegebenenfalls austauschen
1× lang, 3× kurz: Videofehler: defekter RAM-DAC (Digital Analog Converter), der für die Umwandlung der Rechnerdaten in Videodaten zuständig ist, ist defekt; oder Monitorerkennungsprozess  fehlerhaft oder Video-RAM fehlerhaft, eventuell ist der Monitor nicht angeschlossen bzw. das Kabel defekt; oder Fehler in den ersten 64KB des Speichers
1× lang, 6× kurz: Fehler im Tastaturcontroller; eventuell ist dieser defekt, er kann auf dem Board ausgetauscht werden
1× lang, 8× kurz: Videospeicher fehlerhaft
1× lang, 9× kurz: ROM Fehler
2× kurz: Parity Error: POST fehlerhaft (eine der Hardwaretestprozeduren ist fehlerhaft).
2× lang, 2× kurz: Videofehler: (entweder Checksummenfehler des Video-BIOS-ROM oder der installierte Videoadapter hat einen Fehler im Horizontalrücklauf).
3× lang: Fehler im Tastatur-Interface oder Arbeitsspeicher defekt (z.B. nicht richtig eingesteckt).
3× kurz, 3× lang, 3× kurz: Arbeitsspeicher (RAM) defekt
Wiederholt kurz: Problem mit der Stromversorgung des Motherboards
Wiederholt lang: Sirenenton; Lüfter ausgefallen oder Lüfter hat keine Rotationsabfrage bzw. ist nicht angeschlossen. (zeigt “N/A”) Temperatur zu hoch (MB/CPU). Spannung zu hoch oder zu niedrig (ggf. durch Netzteildefekt).
Dauerton: Speicher- oder Videoproblem, Speicher oder Grafikkarte wird nicht gefunden.



Offline Angus

  • Flugschüler
  • ***
  • Beiträge: 178
    • Zerstörergeschwader I<<Wespe>>
Re: GTX980 TI Problem
« Antwort #7 am: 28.November.2015, 18:17 »
Problem gelöst :D es lag tatsächlich am BIOS....alles super jetzt danke