Autor Thema: Frage zu HSFX und 1946-Updatenummer  (Gelesen 1044 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Spatz

  • Flugschüler
  • ***
  • Beiträge: 72
Frage zu HSFX und 1946-Updatenummer
« am: 15.Juni.2015, 23:51 »
Kann es sein, dass HSFX 7.0 nur kompatibel mit der 1946-Version 4.12.1 ist?
Wenn ich 4.12.2 plus HSFX installiere, funktioniert alles im Singleplayer, aber sobald ich einen Server eröffne, hängt sich der Rechner auf, sobald mein Laptop sich (mit der gleichen Update-Version) als zweiter Spieler einwählt/Flugzeug startet.
Mit 4.13.3 startet das Spiel nicht einmal.

Ich frage das nur, weil ich dachte, die Server laufen momentan alle mit 4.12.2 plus HSFX 7.0 ...
Aber diese Kombination funktioniert bei mir eben nicht.

Grüße vom Spatz

Offline Amarok

  • Flieger
  • ****
  • Beiträge: 290
Re: Frage zu HSFX und 1946-Updatenummer
« Antwort #1 am: 16.Juni.2015, 10:58 »
Moin Spatz,

ist es nicht, aber Du solltest eine saubere 4.12.2-Version haben und dann den HSFX-Mod installieren.
Danach noch den HSFX_Auto_Updater.EXE runterladen
und im Installationsordner kopieren und ausführen, damit der HSFX-Mod auf Version 7.0.3 upgedatet wird und unter 4.12.2 korrekt funktioniert.

Eine Version 4.13.3 existiert nicht, aktuell ist 4.13RC4!
Gruß Amarok

Offline Spatz

  • Flugschüler
  • ***
  • Beiträge: 72
Re: Frage zu HSFX und 1946-Updatenummer
« Antwort #2 am: 16.Juni.2015, 20:42 »
Ja, richtig. Es lag an der HSFX 7.0 Version. Ein Bekannter hat mich auf den Auto-Updater aufmerksam gemacht. Mit HSFX 7.0.3 (?) funktioniert auch die 4.12.2 ...